Aternos GmbH - Network issue – Incident details

All systems operational

Network issue

Resolved
Minor outage
Started over 3 years agoLasted 7 minutes

Affected

Gameservers

Minor outage from 7:42 PM to 7:49 PM

Network

Minor outage from 7:42 PM to 7:49 PM

DNS

Minor outage from 7:42 PM to 7:49 PM

Updates
  • Resolved
    Resolved

    The issue is resolved, everything should be working again.

  • Monitoring
    Monitoring

    It looks like this was related to our DNS servers and is already fixed. We are continuing to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating a problem with some players not being able to connect to their servers or being disconnected from their servers.