Aternos GmbH - Network issue – Incident details

All systems operational

Network issue

Resolved
Operational
Started about 3 years agoLasted about 1 hour

Affected

Gameservers

Operational from 1:37 PM to 3:02 PM

Network

Operational from 1:37 PM to 3:02 PM

Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    The situation appears to be stable again. We took all hosts back into production. Servers that were in "Pending" status are either still running or were saved.

  • Identified
    Identified

    The problem seems to be related to a major public internet exchange. We marked hosts that are heavily affected as offline to avoid data loss and further negative impact on the rest of our system. Your server might be in the status "Pending". We recommend you not to cancel the pending status to avoid losing your data.

  • Investigating
    Investigating

    We are currently investigating a problem with a part of our network causing some players to disconnect from their servers. This is probably an issue with an upstream provider and we are reaching out to our hosting provider to solve this issue as soon as possible.